Hello,

Phaser v2.6.0 is released and you can update Phaser Editor to support it.

Check the PhaserJS for Phaser Editor repository for detailed instructions, or this tutorial.

The process is simple, in general it is just about to download the metadata repository and link it on the editor.

If you have any problem please add an issue or contact with us in any of our social channels.